This PowerShell module is included as part the Virtual Engine App-V 5.0 PowerShell modules download. For installation details, please refer to the Installing the New App-V 5 PowerShell Modules post. Note: This module requires PowerShell 3.0 and the Microsoft .Net Framework 4.5.

Description

This function returns the installed version of the Virtual Engine AppV 5.0 PowerShell modules

Syntax

Get-VEAppV5Version

Parameters

None

Examples

Returns the registered version information

Get-VEAppV5Version

Code Snippet

C:\PS> Get-VEAppV5Version | Format-List

DisplayVersion : 1.0
MajorVersion : 1
MinorVersion : 0
BuildNumber : 4869
PublishDate : 01/05/2013 00:00:00

C:\PS>

Archives

Categories